模型论坛|模型中国

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
楼主: 大蒜头

【20090323增加繁体版】中文版EMU3.3支持G2/G3.5/G4/G4.5

  [复制链接]
发表于 2008-4-27 00:05:47 | 显示全部楼层
顶一下,再下载
发表于 2008-4-27 10:21:16 | 显示全部楼层
ding
发表于 2008-4-27 22:14:57 | 显示全部楼层
十分感谢!狂顶!
发表于 2008-4-28 15:59:51 | 显示全部楼层
泄了!
发表于 2008-4-29 04:44:32 | 显示全部楼层
很好 顶  老大好
发表于 2008-4-29 09:42:38 | 显示全部楼层
谢谢
发表于 2008-4-29 13:32:10 | 显示全部楼层
先顶下
发表于 2008-4-30 23:58:07 | 显示全部楼层
发表于 2008-5-2 23:22:13 | 显示全部楼层
为什么我用EMU3.1玩G4出现unknown realflight version错误的?
发表于 2008-5-8 23:43:02 | 显示全部楼层
谢谢
发表于 2008-5-9 18:50:12 | 显示全部楼层
再顶
发表于 2008-5-9 22:37:28 | 显示全部楼层

我的也出错

原帖由 teana350 于 2008-5-8 23:43 发表
谢谢

顶一个,我也下了
我用一天时间就下完了,安装也没有问题,但是不能运行啊
用的和G3一样的方法:天地飞06A音频线已经启动了PPJOY

[ 本帖最后由 独孤DIY 于 2008-5-9 22:33 编辑 ]
附件 1.jpg (12.62 KB) 2008-5-9 22:33
直接启动G4弹出这个

2.jpg (12 KB) 2008-5-9 22:33
用EMU3.1启动出现这个
 楼主| 发表于 2008-5-10 01:51:33 | 显示全部楼层
原帖由 独孤DIY 于 2008-5-9 22:37 发表

顶一个,我也下了
我用一天时间就下完了,安装也没有问题,但是不能运行啊
用的和G3一样的方法:天地飞06A音频线已经启动了PPJOY

[ 本帖最后由 独孤DIY 于 2008-5-9 22:33 编辑 ]
附件http://bbs.mx3g.com/ ...


要运行EMU.EXE,否则会出现第1个提示

出现第2个提示,是因为你没把EMU.EXE安装到游戏的安装目录中。
发表于 2008-5-10 02:27:51 | 显示全部楼层
非常感谢~顶~
发表于 2008-5-11 01:11:43 | 显示全部楼层

终于找到了

楼主贡献太大了!
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|小黑屋|     repair

GMT+8, 2018-5-28 07:17

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表